Venkat Bokka 20.11.2015 12:10

Hi Guys,
I’m running day 2 class material after downloading from stash and when I run my scenarios, I’m getting the following error. Can someone help me identifying what’s wrong with my environment?

Error creating formatter: Teamcity::Cucumber::Formatter (ArgumentError)
/Applications/RubyMine.app/Contents/rb/testing/patch/bdd/teamcity/cucumber/formatter_03103.rb:22:in `initialize’

I did some googling and found that it is due to an unsupported Cucumber version.

Any ideas how I can resolve this?

Thanks much.