Andrei Antipin 20.12.2015 17:33

Hi Venkat,

Day2 branch Gemfile:
source ‘https://rubygems.org’

gem ‘cucumber’
gem ‘json’
gem ‘rspec’

We didn’t lock version of cucumber at that point. That’s why you get TemCity formatter error.
You need to lock cucumber version:
gem ‘cucumber’, ‘2.0.2’
And uninstall other versions of cucumber:
gem uninstall cucumber

Andrei